To use this application you will require Adobe Flash to be installed. The supported version for this application is 10.3